Few problems

This topic contains 27 replies, has 2 voices, and was last updated by  DJQuad 6 years, 10 months ago.

Viewing 8 posts - 21 through 28 (of 28 total)
  • Author
    Posts
  • #248

    Constantin
    Keymaster

    Before the latest update, as you may already know, the plugin was reiterating playlist feeds meaning it would automatically go back to first entry and parse the whole feed again from entry 1 to last entry (in your case 1238). Now, if you have the option checked, it will only look for new videos but only after the end of the playlist is reached. To be more precise, the playlist has to be parsed at least once.

    In your case, to check if numbers are updating, look at Next to process column, if those values stay the same ( unless the playlist was parsed once and option to not parse again is on in which case you will probably constantly see 0 – number of videos to import at once ) the update process isn’t running.

    About your cron, I think it’s correct but if you’re getting errors it might not be. Again, looking at next to procesws column might help determine if it’s correct or not.

    #250

    DJQuad
    Participant

    I had Avada take a look at it and they said it wasn’t actually putting the featured image in the post. Shouldn’t it? In the medial library there are only about 4100 images.

    On one of the posts I see the Import YouTube thumbnail button but hitting it doesn’t do anything (I hope I don’t need to do that on all posts)

    #253

    Constantin
    Keymaster

    There was a bug in versions previous to 1.0.7 related to featured images. It’s solved now so post imported from now on shouldn’t have this problem. I’ll try to think of someting so you can set up the featured images for all posts that don’t have it, please give me a few days for this.

    About hitting import thumbnail, when you do that it should display the image from YouTube and set it as featured image. The feature works, just tested it.

    #255

    DJQuad
    Participant

    No worries, I went ahead and deleted all the posts and images (it took a full day..lol) and recreated the automatic imports. So far so good!

    Is it normal to have 9 versions of the same thumbnail? There’s a main one and 8 others of various sizes, like all-trailers-for-gta-5-2-youtube-thumb.jpg, then all-trailers-for-gta-5-2-youtube-thumb-480×272.jpg and others.

    Also, I take it the scrolling between the embed and featured image like on http://www2.wikigameguides.com/angry-birds-star-wars-2-p2-s2-3-star-walkthrough-escape-to-tatooine-level-p2-s2 is a theme problem?

    #256

    Constantin
    Keymaster

    Is it normal to have 9 versions of the same thumbnail? There’s a main one and 8 others of various sizes, like all-trailers-for-gta-5-2-youtube-thumb.jpg, then all-trailers-for-gta-5-2-youtube-thumb-480×272.jpg and others.

    Yes, when you upload an image to media gallery, WordPress automatically creates all registered sizes by cutting from the full size image.

    Also, I take it the scrolling between the embed and featured image like on http://www2.wikigameguides.com/angry-birds-star-wars-2-p2-s2-3-star-walkthrough-escape-to-tatooine-level-p2-s2 is a theme problem?

    Technically, when you import a video as theme post, all the plugin does is set the content, title, image, post type etc in database. After this, it doesn’t interfere with that post anymore since the theme deals with displaying it and everything else. So yes, it has something to do with the theme.

    #257

    DJQuad
    Participant

    Thanks for the info. I’m wondering if there’s a way to automatically delete the thumbnails on references to those thumbnails on posts X number of days old. There’s only about 1200 posts and the images already take up 500MB.

    #258

    DJQuad
    Participant

    Actually, nevermind. The “related posts” functions in Avada requires every post to have a featured image.

    So far, so good. It’s slowly reimporting 12000+ videos. Thank you so much for your patience and help!

    #263

    DJQuad
    Participant

    It’s still importing. Just so you know, here are a comparison of 2 dates. Please let me know if this is normal as it seems like it should be faster –

    12/3
    Playlist ID: nextgenwalkthroughs
    Next to process: 3191 – 3200
    Imported: 3156
    Total videos: 12440

    12/5
    Playlist ID: nextgenwalkthroughs
    Next to process: 3811 – 3820
    Imported: 3772
    Total videos: 12444

    There were a few new YouTube videos between the days, but I guess it’s still working through the older ones. The latest imported post was on 11/22. The automatic import is set to 10 videos every minutes. I was planning on changing that after the videos were imported.

Viewing 8 posts - 21 through 28 (of 28 total)

You must be logged in to reply to this topic.