Plugin not working!!!

This topic contains 7 replies, has 3 voices, and was last updated by  Constantin 5 years, 5 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #444

    skymagic
    Participant

    Plugin keeps telling me there’s an error but no information about the error!!!!

    “There was an error while importing your videos. The process was not successfully completed. Please try again. See error”

    Its not importing, it does nothing. Please help or refund my money.

    Manual import not working, automatic import not working. This is VERY frustrating
    F#ck this is the second Youtube plugin that does not work properly. Please help!

    Kind regards,

    Arno

    #445

    skymagic
    Participant

    Manual import seem to work, but auto import does nothing. No action whatsoever.
    I refreshed the page, add other channels, nothing seems te work.
    Please help

    #446

    Constantin
    Keymaster

    Hi,

    Sorry for the trouble you have with the plugin, from our tests and from what other users tested, everything seems to work but since each WP installation is unique, I’m doind my best to help everyone.

    Anyway, first of all, I would like to know what the error was if you managed to find out. Second, in order to help you debug this, I’ll need to work on your installation and figure out what the problem might be. This means that I’ll need temporary access to your WP admin and FTP. If you can grant me access, please contact me from my CodeCanyon profile page here: http://codecanyon.net/user/cboiangiu

    Please let me know, thank you.

    #449

    skymagic
    Participant

    The manual import works fine but the automatic import doesn’t start. Please help me to get this problem solved. I need this automatic import function (this is the reason i bought this plugin)

    #450

    Constantin
    Keymaster

    Hi,

    As I said, in order to help you determine why the automatic import isn’t working on your installation, I will need temporary FTP and WP Admin access. Please contact me from my CodeCanyon profile page so we can continue this over e-mail: http://codecanyon.net/user/cboiangiu
    Thank you.

    #461

    ck
    Participant

    Hi,

    I need help too. I bought this pluggin for the same reasons to maintain updates….nothing is working both automatic and manual.

    Manual give https://youtube.com/devicesupport

    Please let talk more on this.

    Thanks,
    CK

    #462

    ck
    Participant

    For automatic import all the playlistID’s are not recoding the right number of videos

    all showing 1

    #466

    Constantin
    Keymaster

    @ck – let’s continue this on the thread that you started here: http://www.constantinb.com/forums/topic/youtube-api-v3-upgrades-request-plugin-not-working-too/

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Plugin not working!!!’ is closed to new replies.