WordPress YouTube video post plugin

Front page Forums CodeCanyon products WordPress YouTube video post plugin WordPress YouTube video post plugin

This topic contains 7 replies, has 2 voices, and was last updated by  Constantin 4 years, 1 month ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #128

    drschilling
    Participant

    Hi,

    I just bought the plugin and when trying to install it I get an error message “Plugin Install Failed” and something like file empty??

    Well I figured out you have a zip file with extra files in it. I think people are too lazy to understand this. I think you should separate out the extra stuff. You’re losing sales!

    Same thing happened from WordPress. I didn’t really read the instructions closely and tried to install and got the error message.

    People like me just move on to other plugins.

    Your video was so good though that I stuck with it. I knew there was something good. But I haven’t tried the plugin yet, but I’m confident, based on the video, it’ll be o.k.

    We’ll see,

    Thanks!

    David

    #129

    drschilling
    Participant

    OK,

    I’ve got the plugin installed and I imported the first video.

    Inside the edit area the video shows up fine, but in the published page, the I’m not seeing a video but a rotating icon. See here: http://screencast.com/t/ltmOdh49K

    I reset Permalinks but that didn’t help.

    Any ideas?

    Thanks,

    David

    #130

    drschilling
    Participant
    #132

    Constantin
    Keymaster

    Hi,

    I’ll try to answer your posts as they were written. Regarding the first on plugin installation, unfortunately, there’s not much I can do about it. After loading all files to Envato, they extract what I upload (the functional plugin zip file) and put a license file inside with whatever content I upload. As you already experienced, if you try to install that zip file you can’t, you must extract ccb-youtube.zip and install that one.

    Now, regarding your use of the plugin, when doing embeds, the plugin places a small HTML comment containing all video details into your page content. After page is loaded, JavaScript takes over and displays the video into your pages according to your settings. On your installation something removes that HTML comment leaving only the div container but without any “data” in it for JavaScript to process and load the video. This would be the first thing I would look for, please let me know if you need more help.

    #134

    drschilling
    Participant

    Hi,

    I tried disabling the “visual editor” in “Personal Options” so that I had only an html input screen. When I re-imported a video the html was still stripped out.

    I also looked for plugins that might help but there don’t seem to be any. I also tried editing my functions.php file but it crashed my site, so I took out my changes.

    Do you have any ideas? Also, could you have the plugin insert [shortcodes] rather than html? This would make the plugin work for more people I think?

    Appreciate your help.

    Thanks,

    David

    PS. I suppose Code Canyon has control over your uploads to WordPress? Too bad you can’t just upload a file that will install right away. I think you loose a lot of people that way.

    #135

    drschilling
    Participant

    I added a new plugin called: Preserved HTML Editor Markup and I got this:

    http://www.bostoncommons.net/video/the-ultimate-guide-to-decoding-your-dreams/

    You can see about 5 videos were imported but I still have a video that is black.

    Thx.

    David

    #138

    Constantin
    Keymaster

    Hi David,

    I can’t locate where the videos are. As a solution, I was thinking on implementing a complementary way of passing data by using the HTML5 data attribute. Might take a few more days before wrapping everything up, will keep you posted.

    #165

    Constantin
    Keymaster

    Can you please try the latest version? Moved all video data on data-X attributes, it should be OK now.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.