DJQuad

Forum Replies Created

Viewing 20 posts - 21 through 40 (of 40 total)
  • Author
    Posts
  • in reply to: Chugging along, but way too slow. #294

    DJQuad
    Participant

    It seems that way. There aren’t any limitations, and I went ahead and turned off “When finished, import only new videos” just in case.

    I reset the playlist and will see how it goes. I suspect the problem may be just the sheer amount of old videos. If resetting doesn’t help is there any debugging/logging info I can provide that would help fix the problem?

    in reply to: Chugging along, but way too slow. #290

    DJQuad
    Participant

    I started running SiteMonitor (http://www.sitesmonitor.net) to visit the site every 2 minutes. It’s been running for about 24 hours and the numbers have not changed since.

    1/10/2014
    Playlist ID: nextgenwalkthroughs
    Next to process: 1 – 10
    Imported: 4227
    Total videos: 12502

    Last post: 1/9/2014

    in reply to: Chugging along, but way too slow. #282

    DJQuad
    Participant

    Thanks for the reply and sorry for the delay. So if the import time is a minute for example, there has to be one or more visit every minute for it to run optimally?

    in reply to: Few problems #263

    DJQuad
    Participant

    It’s still importing. Just so you know, here are a comparison of 2 dates. Please let me know if this is normal as it seems like it should be faster –

    12/3
    Playlist ID: nextgenwalkthroughs
    Next to process: 3191 – 3200
    Imported: 3156
    Total videos: 12440

    12/5
    Playlist ID: nextgenwalkthroughs
    Next to process: 3811 – 3820
    Imported: 3772
    Total videos: 12444

    There were a few new YouTube videos between the days, but I guess it’s still working through the older ones. The latest imported post was on 11/22. The automatic import is set to 10 videos every minutes. I was planning on changing that after the videos were imported.

    in reply to: Few problems #258

    DJQuad
    Participant

    Actually, nevermind. The “related posts” functions in Avada requires every post to have a featured image.

    So far, so good. It’s slowly reimporting 12000+ videos. Thank you so much for your patience and help!

    in reply to: Few problems #257

    DJQuad
    Participant

    Thanks for the info. I’m wondering if there’s a way to automatically delete the thumbnails on references to those thumbnails on posts X number of days old. There’s only about 1200 posts and the images already take up 500MB.

    in reply to: Few problems #255

    DJQuad
    Participant

    No worries, I went ahead and deleted all the posts and images (it took a full day..lol) and recreated the automatic imports. So far so good!

    Is it normal to have 9 versions of the same thumbnail? There’s a main one and 8 others of various sizes, like all-trailers-for-gta-5-2-youtube-thumb.jpg, then all-trailers-for-gta-5-2-youtube-thumb-480×272.jpg and others.

    Also, I take it the scrolling between the embed and featured image like on http://www2.wikigameguides.com/angry-birds-star-wars-2-p2-s2-3-star-walkthrough-escape-to-tatooine-level-p2-s2 is a theme problem?

    in reply to: Few problems #250

    DJQuad
    Participant

    I had Avada take a look at it and they said it wasn’t actually putting the featured image in the post. Shouldn’t it? In the medial library there are only about 4100 images.

    On one of the posts I see the Import YouTube thumbnail button but hitting it doesn’t do anything (I hope I don’t need to do that on all posts)

    in reply to: Few problems #244

    DJQuad
    Participant

    Sorry, I think it’s internally running ok, although please let me know about the wget cron error.

    There are 2 user channels, wikigameguides and nextgenwalkthroughs –

    According to YouTube, wikigameguides has 12,406 videos, nextgenwalkthroughs has 1,238
    According to the plugin, “Total videos” reports the same for both channels, so that’s good.

    As of now, it has imported 10,159 of the wikigameguides videos and all 1,238 nextgenwalkthroughs videos.

    I still haven’t seen any new videos since Nov 5th (13 days). Could that be because it’s still importing older videos (IE, 10,159 out of 12,406)? I’m not sure how the automatic import handles queries as far as old videos vs new videos. I know this is an extreme example of a site running your plugin 🙂

    I went ahead and checked “When finished, import only new videos” either way just in case. 🙂

    in reply to: Few problems #243

    DJQuad
    Participant

    Also, when it says “Next automatic update scheduled in 0:57.” does that mean it’ll actually run? It doesn’t seem to.

    in reply to: Few problems #242

    DJQuad
    Participant

    Does http://www2.wikigameguides.com/youtube-import-cron.png look correct?

    The full path to the web root is /mnt/stor10-wc2-dfw1/547595/866274/www2.wikigameguides.com/web/content

    It’s probably a wget error? Here’s part of the output that was Emailed –

    Command to be executed is: /usr/bin/php /mnt/stor10-wc2-dfw1/547595/866274/www2.wikigameguides.com/wget http://www2.wikigameguides.com/?cbc_external_cron=true

    Could not open input file: /mnt/stor10-wc2-dfw1/547595/866274/www2.wikigameguides.com/wget

    in reply to: Few problems #240

    DJQuad
    Participant

    I used a plugin for the links so those work now. Please let me know about the cron – there still hasn’t been any new posts since the 5th. If you can add some logging/debugging/reporting to it, all the better!

    Thanks for your continued help and support.

    in reply to: Few problems #239

    DJQuad
    Participant

    Way over my head 🙂

    Also, how’s the cron coming along? I got an alert from CodeCanyon about an update but it seems to be the same version.

    in reply to: Few problems #223

    DJQuad
    Participant

    Not working. 🙂 Any other ideas?

    in reply to: Few problems #221

    DJQuad
    Participant

    I don’t know where exactly to put that though – that’s the problem 🙂

    in reply to: Few problems #219

    DJQuad
    Participant

    Oh I’ll ask Avada then, thanks for that info.

    I added the code to the bottom of /wp-content/themes/Avada/functions.php but it’s not parsing the links. See http://www2.wikigameguides.com/gta-5-drive-easter-egg-grand-theft-auto-5-scorpion-crab-jacket-2

    in reply to: Few problems #217

    DJQuad
    Participant

    How do I get http://www2.wikigameguides.com/blog to use the images that were imported?

    What file do I ad the code you mentioned?

    I’ll wait for the cron update. Thanks.

    in reply to: Few problems #213

    DJQuad
    Participant

    3 days and no reply. BTW – Your plugin stopped working. The latest post was on the 5th. It’s now the 11th. Can I get some actual support for a plugin I paid for?

    in reply to: Few problems #211

    DJQuad
    Participant

    Also, as of now it has only imported around 450 videos. I’m seeing that the total videos between the 2 channels is around 15,000. Is there any way to speed up the import process? It’s obviously a lot at first but after the past videos are imported, the automatic import should suffice as there are anywhere from 0-5 new ones per day.

    Hope to hear from you soon – I really need to get this all worked out soon 🙂

    in reply to: Few problems #210

    DJQuad
    Participant

    I’m seeing the images in the media library, but shouldn’t http://www2.wikigameguides.com/blog/ be showing them instead of the YouTube embed?

    I see that cbc_video_post_content is a feature but I’m not sure how to use it. If it’s “Import descriptions as”, it’s set to post content.

    The feed type is User uploads and the 2 channels are wikigameguides and nextgenwalkthroughs

    Thanks!

Viewing 20 posts - 21 through 40 (of 40 total)